<!DOCTYPE html><html
class=no-js lang=en-GB><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://corporatewatch.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8">
<!--[if IE ]><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]--><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=icon href=https://corporatewatch.org/wp-content/uploads/2017/09/CWLogo1.png type=image/x-icon><link
rel=apple-touch-icon href=https://corporatewatch.org/wp-content/themes/clock/apple-touch-icon.png><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="apple-mobile-web-app-status-bar-style" content="black"><link
rel=pingback href=https://corporatewatch.org/xmlrpc.php><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Heat the Rich? Part four: OVO - Corporate Watch</title><meta
name="description" content="An alternative company profile of OVO"><link
rel=canonical href=https://corporatewatch.org/ovo/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Heat the Rich? Part four: OVO - Corporate Watch"><meta
property="og:description" content="An alternative company profile of OVO"><meta
property="og:url" content="https://corporatewatch.org/ovo/"><meta
property="og:site_name" content="Corporate Watch"><meta
property="article:published_time" content="2022-11-17T16:17:28+00:00"><meta
property="article:modified_time" content="2022-11-17T16:19:43+00:00"><meta
property="og:image" content="https://corporatewatch.org/wp-content/uploads/2022/11/Ovoheader.jpg"><meta
property="og:image:width" content="2560"><meta
property="og:image:height" content="1440"><meta
property="og:image:type" content="image/jpeg"><meta
name="author" content="Corporate Watch"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@CorpWatchUK"><meta
name="twitter:site" content="@CorpWatchUK"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Corporate Watch"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="7 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://corporatewatch.org/ovo/#article","isPartOf":{"@id":"https://corporatewatch.org/ovo/"},"author":{"name":"Corporate Watch","@id":"https://corporatewatch.org/#/schema/person/89fab633bd398583f5546d503d611bb6"},"headline":"Heat the Rich? Part four: OVO","datePublished":"2022-11-17T16:17:28+00:00","dateModified":"2022-11-17T16:19:43+00:00","mainEntityOfPage":{"@id":"https://corporatewatch.org/ovo/"},"wordCount":1386,"publisher":{"@id":"https://corporatewatch.org/#organization"},"image":{"@id":"https://corporatewatch.org/ovo/#primaryimage"},"thumbnailUrl":"https://corporatewatch.org/wp-content/uploads/2022/11/Ovoheader.jpg","keywords":["Boost","Corgi HomePlan","Energy companies","Energy suppliers","Kaluza","Ovo","Spark Energy","SSE"],"articleSection":["Companies","News","Slider"],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://corporatewatch.org/ovo/","url":"https://corporatewatch.org/ovo/","name":"Heat the Rich? Part four: OVO - Corporate Watch","isPartOf":{"@id":"https://corporatewatch.org/#website"},"primaryImageOfPage":{"@id":"https://corporatewatch.org/ovo/#primaryimage"},"image":{"@id":"https://corporatewatch.org/ovo/#primaryimage"},"thumbnailUrl":"https://corporatewatch.org/wp-content/uploads/2022/11/Ovoheader.jpg","datePublished":"2022-11-17T16:17:28+00:00","dateModified":"2022-11-17T16:19:43+00:00","description":"An alternative company profile of OVO","breadcrumb":{"@id":"https://corporatewatch.org/ovo/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://corporatewatch.org/ovo/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://corporatewatch.org/ovo/#primaryimage","url":"https://corporatewatch.org/wp-content/uploads/2022/11/Ovoheader.jpg","contentUrl":"https://corporatewatch.org/wp-content/uploads/2022/11/Ovoheader.jpg","width":2560,"height":1440},{"@type":"BreadcrumbList","@id":"https://corporatewatch.org/ovo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://corporatewatch.org/"},{"@type":"ListItem","position":2,"name":"Heat the Rich? Part four: OVO"}]},{"@type":"WebSite","@id":"https://corporatewatch.org/#website","url":"https://corporatewatch.org/","name":"Corporate Watch","description":"","publisher":{"@id":"https://corporatewatch.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://corporatewatch.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://corporatewatch.org/#organization","name":"Corporate Watch","url":"https://corporatewatch.org/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://corporatewatch.org/#/schema/logo/image/","url":"https://corporatewatch.org/wp-content/uploads/2013/07/CW-circle-logo.jpg","contentUrl":"https://corporatewatch.org/wp-content/uploads/2013/07/CW-circle-logo.jpg","width":1398,"height":1341,"caption":"Corporate Watch"},"image":{"@id":"https://corporatewatch.org/#/schema/logo/image/"},"sameAs":["https://twitter.com/CorpWatchUK"]},{"@type":"Person","@id":"https://corporatewatch.org/#/schema/person/89fab633bd398583f5546d503d611bb6","name":"Corporate Watch","url":"https://corporatewatch.org/author/cw8/"}]}</script> <link
rel=alternate type=application/rss+xml title="Corporate Watch &raquo; Feed" href=https://corporatewatch.org/feed/ ><link
rel=alternate type=application/rss+xml title="Corporate Watch &raquo; Comments Feed" href=https://corporatewatch.org/comments/feed/ ><link
rel=stylesheet href=https://corporatewatch.org/wp-content/cache/minify/d99fb.css media=all><style id=global-styles-inline-css>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</style><link
rel=stylesheet href=https://corporatewatch.org/wp-content/cache/minify/5b1f0.css media=all><style id=sp-ea-style-inline-css>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</style><link
rel=stylesheet href=https://corporatewatch.org/wp-content/cache/minify/c2855.css media=all><style id=learndash-front-inline-css>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</style><link
rel=stylesheet href=https://corporatewatch.org/wp-content/cache/minify/1b2ed.css media=all><style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required { visibility: visible; }</style><link
rel=stylesheet href=https://corporatewatch.org/wp-content/cache/minify/e6edb.css media=all><style id=stylesheet-inline-css>body {background-color:#faf9f9; }
		body {background-image: url(https://corporatewatch.org/wp-content/themes/clock/images/nobg.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0b259a;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a:not(.wp-block-button__link):not(.wp-block-file__button), .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0b259a; }
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span, .woocommerce-product-search button[type='submit'], .woocommerce .woocommerce-widget-layered-nav-dropdown__submit { background-color:#0b259a; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0b259a;}
		
		
		
		
		
		
		
		footer .container { padding: 0 2%; }
		
		
		.latestPost { min-height: 300px; }
		
		.latestPost {
    min-height: 420px;
}

.logo-wrap {
    margin: 0;
}

.mts-cart { display: none; }

.slidertitle {
    font-size: 26px;
}
.slidertext { display: none; }
    font-size: 16px;
 
}
.flex-caption {
    top: 35%;
	}
#copyright-note > span {
    display: none;
}
#copyright-note > .top {
    float: none;
}

#header {
    min-height: 150px;
}

#home_post_cont {

display: none;
}

.gallery-slider img {
    max-height: 10px;
}
.featured-thumbnail {
    margin-bottom: 20px;
}
.latestPost {
min-height: 300px;
}
.home .latestPost header {
    min-height: 85px;
}
#comments, #commentsAdd {
    display: none;
}
#navigation ul li a {
  text-transform: none;
}

.home .latestPost header {
    min-height: 120;
    height: 100px;
    overflow: hidden;
}
#menu-item-3312 a {
    background: #FE6608;
    color: #fff;
}

.latest-cat-post #featured-thumbnail img {
    min-height: 124px;
    max-height: 125px;
}
.latestPost {
    min-height: 120px;
}

.home .front-view-content {
    display: none;
}
.latestPost.front-view-content {
    display: none;
}

.archive .front-view-content {
    display: none;
}
.latest-cat-post .post-info {
    display: none;
}
ol.flex-control-thumbs {
    display: none;
}
.flexslider .slides img {
    max-height: 322px;
}
.flex-caption {
    top: 17%;
}</style><link
rel=stylesheet href=https://corporatewatch.org/wp-content/cache/minify/7d498.css media=all> <script src='https://corporatewatch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id=jquery-core-js></script> <script src='https://corporatewatch.org/wp-content/plugins/related-posts-pro/js/min-scoped/jquery.rpp-isotope.js?ver=6.1.1' id=wpdreams-rpp-min-scoped-js></script> <script src='https://corporatewatch.org/wp-content/plugins/testimonial-builder/assets/js/owl.carousel.min.js?ver=1' id=wpsm_test_b_owl.carousel.min.js-js></script> <script src='https://corporatewatch.org/wp-content/plugins/wp2pgpmail/js/rsa.js?ver=6.1.1' id=wp2pgpmail_script_rsa-js></script> <script src='https://corporatewatch.org/wp-content/plugins/wp2pgpmail/js/aes-enc.js?ver=6.1.1' id=wp2pgpmail_script_aes_enc-js></script> <script src='https://corporatewatch.org/wp-content/plugins/wp2pgpmail/js/sha1.js?ver=6.1.1' id=wp2pgpmail_script_sha1-js></script> <script src='https://corporatewatch.org/wp-content/plugins/wp2pgpmail/js/base64.js?ver=6.1.1' id=wp2pgpmail_script_base64-js></script> <script src='https://corporatewatch.org/wp-content/plugins/wp2pgpmail/js/mouse.js?ver=6.1.1' id=wp2pgpmail_script_mouse-js></script> <script src='https://corporatewatch.org/wp-content/plugins/wp2pgpmail/js/PGencode.js?ver=6.1.1' id=wp2pgpmail_script_pgencode-js></script> <script src='https://corporatewatch.org/wp-content/plugins/wp2pgpmail/js/openpgp.min.js?ver=6.1.1' id=wp2pgpmail_script_openpgp-js></script> <script src='https://corporatewatch.org/wp-content/themes/clock/js/modernizr.min.js?ver=6.1.1' id=modernizr-js></script> <script src='https://corporatewatch.org/wp-content/themes/clock/js/customscript.js?ver=6.1.1' id=customscript-js></script> <link
rel=https://api.w.org/ href=https://corporatewatch.org/wp-json/ ><link
rel=alternate type=application/json href=https://corporatewatch.org/wp-json/wp/v2/posts/11982><link
rel=EditURI type=application/rsd+xml title=RSD href=https://corporatewatch.org/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://corporatewatch.org/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://corporatewatch.org/?p=11982'><link
rel=alternate type=application/json+oembed href="https://corporatewatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporatewatch.org%2Fovo%2F"><link
rel=alternate type=text/xml+oembed href="https://corporatewatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporatewatch.org%2Fovo%2F&#038;format=xml"><link
href="https://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel=stylesheet type=text/css><style>.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 15px;color: #555555; }</style><noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style>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</style><link
rel=stylesheet href=https://corporatewatch.org/wp-content/cache/minify/25a5d.css media=all></head><body
id ="blog" class="post-template-default single single-post postid-11982 single-format-standard main theme-clock woocommerce-no-js" itemscope itemtype=http://schema.org/WebPage><div
class=main-container><header
class=main-header><div
class=mts-cart>
<span>
<i
class=icon-user></i>
<a
href=https://corporatewatch.org/my-account/ title="Login / Register">Login </a>
</span>
<span>
<i
class=icon-shopping-cart></i> <a
class=cart-contents href=https://corporatewatch.org/cart/ title="View your shopping cart">0 items - <span
class="woocommerce-Price-amount amount"><bdi><span
class=woocommerce-Price-currencySymbol>&pound;</span>0.00</bdi></span></a>
</span></div><div
class=container><div
id=header><div
class=logo-wrap>
<a
href=https://corporatewatch.org><div
class=logo-stack><div
class=logotype>
<img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=/assets/images/cw_logotype.png alt="Corporate Watch"></div><div
class=logostrap>
<span
class=typewriter>Corporate-critical news and research since 1996</span></div></div>
</a></div><div
class=secondary-navigation><nav
id=navigation class=clearfix><ul
id=menu-main-menu class="menu clearfix"><li
id=menu-item-3649 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3649"><a
href=https://corporatewatch.org/about/ >About</a></li>
<li
id=menu-item-3351 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3351"><a
href=https://corporatewatch.org/category/companies/ >Companies</a></li>
<li
id=menu-item-3306 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a
href=https://corporatewatch.org/need-help/ >Need Help?</a></li>
<li
id=menu-item-9158 class="menu-item menu-item-type-post_type menu-item-object-sfwd-courses menu-item-9158"><a
href=https://corporatewatch.org/courses/knowyourenemy/ >Online Course</a></li>
<li
id=menu-item-3345 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3345"><a
href=https://corporatewatch.org/publications/ >Publications</a></li>
<li
id=menu-item-7065 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7065"><a
href=https://corporatewatch.org/support-us/friends-of-corporate-watch/ >Donate</a></li>
<li
id=menu-item-11315 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a
href=https://corporatewatch.org/contact-us/ >Contact</a></li></ul>		<a
href=# id=pull>Menu</a></nav></div></div></div></header><div
id=page class=single><div
class=content><article
class=article><div
id=content_box ><div
id=post-11982 class="g post post-11982 type-post status-publish format-standard has-post-thumbnail hentry category-companies category-news category-slider tag-boost tag-corgi-homeplan tag-energy-companies tag-energy-suppliers tag-kaluza tag-ovo tag-spark-energy tag-sse has_thumb"><div
class=single_post><div
class=breadcrumb itemprop=breadcrumb><div
class=breadcrumb itemscope itemtype=https://schema.org/BreadcrumbList><div
itemprop=itemListElement itemscope
itemtype=https://schema.org/ListItem class=root><a
href=https://corporatewatch.org itemprop=item><span
itemprop=name><i
class=icon-home></i>&nbsp;Home</span><meta
itemprop="position" content="1"></a></div>&nbsp;/&nbsp;<div
itemprop=itemListElement itemscope
itemtype=https://schema.org/ListItem><a
href=https://corporatewatch.org/category/companies/ itemprop=item><span
itemprop=name>Companies</span><meta
itemprop="position" content="2"></a></div>&nbsp;/&nbsp;<div
itemprop=itemListElement itemscope itemtype=https://schema.org/ListItem><span
itemprop=name>Heat the Rich? Part four: OVO</span><meta
itemprop="position" content="3"></div></div></div><header><h1 class="title single-title">Heat the Rich? Part four: OVO</h1><div
class=post-info>
<span
class=theauthor> by <a
href=https://corporatewatch.org/author/cw8/ title="Posts by Corporate Watch" rel=author>Corporate Watch</a></span> /
<span
class=thecategory><a
href=https://corporatewatch.org/category/companies/ rel="category tag">Companies</a>, <a
href=https://corporatewatch.org/category/news/ rel="category tag">News</a>, <a
href=https://corporatewatch.org/category/slider/ rel="category tag">Slider</a></span> /
<span
class=thetime>17 Nov 2022</span></div></header><div
class="featured-thumbnail no-more-heroes"><img
width=730 height=350 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20730%20350'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2022/11/Ovoheader-730x350.jpg class="attachment-slider size-slider wp-post-image lazy" alt decoding=async title></div><div
class="post-single-content box mark-links"><p
class=p3>Throughout October and November, <i>Corporate Watch</i> will be taking a critical look at the top six UK energy suppliers, in solidarity with the <a
href=https://www.newstatesman.com/chart-of-the-day/2022/08/uk-families-people-fuel-poverty-january><span
class=s1>millions of people</span></a> who are struggling to keep warm now that energy bills <a
href=https://www.bbc.co.uk/news/business-58090533><span
class=s1>have risen</span></a> once again.</p><p
class=p3>We ask: who is profiting from supplying our energy? How much are the bosses getting paid? and how have these companies been cosying up to government?</p><p
class=p3>We hope that our research can be a useful resource for those <a
href=https://dontpay.uk/ ><span
class=s1>organising towards a mass non-payment of energy bills.</span></a></p><p
class=p3>We will be releasing our alternative company profiles of the Big Six energy suppliers in reverse order over the coming weeks. You can see our profiles on <a
href=https://corporatewatch.org/heat-the-rich-part-one-scottish-power/ ><span
class=s1>Scottish Power,</span></a> <a
href=https://corporatewatch.org/heat-the-rich-part-two-edf/ ><span
class=s1>EDF</span></a> and <a
href=https://corporatewatch.org/heat-the-rich-part-three-octopus-energy/ target=_blank rel=noopener>Octopus Energy</a> here. Next up?</p><p
class=p1><b>OVO Energy; the UK’s 3rd largest supplier</b></p><p><img
decoding=async class="alignnone wp-image-11987 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20246'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2022/11/f7da7f3c-b034-4584-8a22-317ddc9823fc-3112080630-1.png alt="OVO logo" width=1100 height=246 data-srcset="https://corporatewatch.org/wp-content/uploads/2022/11/f7da7f3c-b034-4584-8a22-317ddc9823fc-3112080630-1.png 1100w, https://corporatewatch.org/wp-content/uploads/2022/11/f7da7f3c-b034-4584-8a22-317ddc9823fc-3112080630-1-300x67.png 300w, https://corporatewatch.org/wp-content/uploads/2022/11/f7da7f3c-b034-4584-8a22-317ddc9823fc-3112080630-1-1024x229.png 1024w, https://corporatewatch.org/wp-content/uploads/2022/11/f7da7f3c-b034-4584-8a22-317ddc9823fc-3112080630-1-768x172.png 768w, https://corporatewatch.org/wp-content/uploads/2022/11/f7da7f3c-b034-4584-8a22-317ddc9823fc-3112080630-1-600x134.png 600w" data-sizes="(max-width: 1100px) 100vw, 1100px">Bristol-based OVO is the third biggest UK energy supplier. The company is majority owned by its billionaire founder, and major Tory donor Stephen Fitzpatrick – who has the dubious honour of being dubbed <a
href=https://www.standard.co.uk/business/elon-musk-stephen-fitzpatrick-billionaire-with-flying-taxi-float-vertical-aerospace-ovo-b940052.html><span
class=s1>‘Britain’s Elon Musk’</span></a>.<span
class=Apple-converted-space> </span></p><p
class=p1>The company sparked anger earlier this year when customers of <a
href=https://sse.co.uk/sse-and-ovo><span
class=s1>OVO-owned</span></a> SSE Energy Services were sent an email recommending that they <a
href=https://www.dailymail.co.uk/news/article-10393369/Ovo-energy-boss-blames-employee-ridiculous-embarrassing-message.html><span
class=s2>cuddle pets</span></a> and eat porridge to save on heating bills.</p><p
class=p1>OVO seem to be taking the threat of an energy bill strike seriously, with Fitzpatrick taking the time to complain to the <i>Daily Mail </i>that the call for collective action on energy bills <a
href=https://www.dailymail.co.uk/news/article-11180925/Youre-fat-cat-making-profits-Martin-Lewis-furious-clash-OVO-energy-boss.html><span
class=s1>isn’t “the British way”</span></a>.<span
class=Apple-converted-space> </span></p><p
class=p1><b>What is it?</b></p><p
class=p1>OVO Energy supplies electricity and gas to customers in the UK through its <a
href=https://sse.co.uk/help/moving-to-ovo><span
class=s1>SSE branded division</span></a>, and <a
href=https://www.boostpower.co.uk/ ><span
class=s1>Boost</span></a>, for its <a
href=https://www.boostpower.co.uk/about-smart/ ><span
class=s1>prepayment customers</span></a>. Corgi HomePlan – <a
href=https://find-and-update.company-information.service.gov.uk/company/SC358475/persons-with-significant-control><span
class=s1>owned by OVO Finance</span></a>, <a
href=https://www.corgihomeplan.co.uk/ ><span
class=s1>provides boiler cover</span></a>. OVO purchased <a
href=https://sse.co.uk/welcome/sse-and-spark/answers><span
class=s1>Spark Energy</span></a> <a
href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwjAhOCpgKT7AhWGglwKHRKBCswQFnoECAwQAQ&amp;url=https://www.insider.co.uk/news/spark-energy-acquired-ovo-energy-13652288&amp;usg=AOvVaw3gdS9_kH6hSys1q0c_jHF6"><span
class=s1>in 2018</span></a>, which specialises in supplying energy to landlords and letting agencies. Group subsidiary Kaluza provides <a
href=https://www.kaluza.com/demand-response/ ><span
class=s1>software platforms</span></a> for utilities.<span
class=Apple-converted-space> </span></p><p
class=p1>However, OVO’s income comes overwhelmingly from gas and electricity supply, accounting for a massive £4.2 billion of its £4.5 billion revenue in 2021.</p><p
class=p1>OVO sponsors the OVO Hydro in Glasgow, Scotland’s <a
href=https://www.ovohydro.com/about><span
class=s1>largest entertainment venue.</span></a></p><p
class=p1><b>Where is it active?</b></p><p
class=p2><span
class=s3>OVO Energy has 3.12 million <a
href="https://www.ofgem.gov.uk/energy-data-and-research/data-portal/all-available-charts?keyword=customer&amp;industry_sector_chart=1609&amp;sort=relevance"><span
class=s1>domestic electricity customers</span></a> and 2.24 million <a
href="https://www.ofgem.gov.uk/energy-data-and-research/data-portal/all-available-charts?keyword=customer&amp;industry_sector_chart=1609&amp;sort=relevance"><span
class=s1>domestic gas customers</span></a>.</span></p><p
class=p1>2019 figures, the latest available, show that OVO’s Boost prepayment business had <a
href=https://www.which.co.uk/reviews/energy-companies/article/energy-company-reviews/boost-energy-aSFzj6a2rmqc><span
class=s1>over 350,000 households</span></a> on its books.</p><p
class=p1>OVO Group also has subsidiaries in several other countries, including a <a
href=https://www.ovoenergy.es/ ><span
class=s1>domestic supply company in Spain</span></a>. However, revenue generated outside the UK came to only £20 million in 2021, out of a total of £4.5 billion.</p><p><img
decoding=async class="alignnone wp-image-11999 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2022/11/Ovo-infographic-website1.jpg alt="OVO Heat the rich infographic" width=1500 height=1000 data-srcset="https://corporatewatch.org/wp-content/uploads/2022/11/Ovo-infographic-website1.jpg 1500w, https://corporatewatch.org/wp-content/uploads/2022/11/Ovo-infographic-website1-300x200.jpg 300w, https://corporatewatch.org/wp-content/uploads/2022/11/Ovo-infographic-website1-1024x683.jpg 1024w, https://corporatewatch.org/wp-content/uploads/2022/11/Ovo-infographic-website1-768x512.jpg 768w, https://corporatewatch.org/wp-content/uploads/2022/11/Ovo-infographic-website1-600x400.jpg 600w" data-sizes="(max-width: 1500px) 100vw, 1500px"></p><p
class=p1><b>Who owns it?</b></p><p
class=p1>Privately owned, OVO’s founder and ultimate owner is Stephen Fitzpatrick, who owns 68% of OVO Energy’s parent company, OVO Group Limited, via his holding company Imagination Industries Ltd. Mitsubishi Corporation owns 21% and Mayfair Olympic Holdco Limited owns 11%.</p><p
class=p1>Fitzpatrick is also CEO of a <a
href=https://www.standard.co.uk/business/elon-musk-stephen-fitzpatrick-billionaire-with-flying-taxi-float-vertical-aerospace-ovo-b940052.html><span
class=s1>‘vertical aircraft’ business</span></a> – <a
href="https://www.youtube.com/watch?v=97z4M8ldUfg"><span
class=s1>marketing ‘flying electric taxis’</span></a> – with his stake valued at around $1 billion last year. The company is US-listed and <a
href=https://investor.vertical-aerospace.com/resources/investor-faqs/default.aspx><span
class=s1>based in the Cayman Islands</span></a>, a tax haven.</p><p
class=p1>The billionaire launched a cynical PR offensive at the start of September,<span
class=Apple-converted-space>  </span><a
href=https://www.itv.com/news/2022-09-01/ovo-founder-unveils-energy-crisis-plan-and-calls-for-urgent-action><span
class=s1>outlining a ten-point action plan</span></a> for the energy crisis. Fitzpatrick’s suggestions made it look like he was on the side of the poor, but his company profits are the real bottom line, as the government bailout measures later announced by Liz Truss and Kwasi Kwarteng will &#8211; as well as putting a <a
href=https://www.ofgem.gov.uk/information-consumers/energy-advice-households/check-if-energy-price-cap-affects-you><span
class=s1>temporary cap</span></a> on what consumers can be charged for energy &#8211; <a
href=https://www.ft.com/content/6af13d4d-392a-49e3-8b91-dff30c7b5104><span
class=s1>ensure the profits</span></a> of private companies like OVO by guaranteeing that the state will cover any shortfall faced by companies.</p><p
class=p1><b>Dodgy Finances</b></p><p
class=p1>OVO Group’s accounting is creative, to say the least, which isn’t surprising for a company whose founder is a CEO of a business in the Cayman Islands. For example, OVO has come under criticism for the high fees it pays for ‘branding rights’ to Fitzpatrick’s holding company Imagination Industries Ltd. – <a
href=https://www.ft.com/content/6af13d4d-392a-49e3-8b91-dff30c7b5104><span
class=s1>£21 million last year</span></a>.<span
class=Apple-converted-space> </span></p><p
class=p1>Fitzpatrick has previously been quizzed by MPs over inter-company loans – including a £5.6 million loan from his holding company Imagination Industries, OVO’s parent company, to his ‘flying taxi’ company Vertical Aerospace, with <a
href=https://uk-times.com/business/ovo-founder-stephen-fitzpatricks-empire-racks-up-300m-losses/ ><span
class=s1>a massive interest rate of 30%</span></a>.<span
class=Apple-converted-space> </span></p><p
class=p1>Similarly, questions have also been asked about loans within the group. OVO Group received £7 million in interest from Group companies in 2021 and provided £17 million of loans to OVO Holdings Ltd, an intermediary between the parent and its subsidiary OVO Energy. Interest on the loans is paid at 7% or higher.</p><p
class=p1>Finally, The OVO Group has made £1.5 million in tax-deductible donations to the ‘Ovo Charitable Foundation’.</p><div
id=attachment_11989 style="width: 1010px" class="wp-caption alignnone"><img
aria-describedby=caption-attachment-11989 decoding=async class="wp-image-11989 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20667'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2022/11/brokewomanbills2.jpg alt="Broke sad woman feeling cold at home and working with her laptop by candlelight in order to save money on utility bills" width=1000 height=667 data-srcset="https://corporatewatch.org/wp-content/uploads/2022/11/brokewomanbills2.jpg 1000w, https://corporatewatch.org/wp-content/uploads/2022/11/brokewomanbills2-300x200.jpg 300w, https://corporatewatch.org/wp-content/uploads/2022/11/brokewomanbills2-768x512.jpg 768w, https://corporatewatch.org/wp-content/uploads/2022/11/brokewomanbills2-600x400.jpg 600w" data-sizes="(max-width: 1000px) 100vw, 1000px"><p
id=caption-attachment-11989 class=wp-caption-text>A broke, sad woman feeling cold at home and working with her laptop by candlelight in order to save money on utility bills</p></div><p
class=p1><b>What other criticisms have been made of the company?</b></p><p
class=p1>OVO was told to <a
href=https://www.bbc.co.uk/news/business-51292695><span
class=s1>pay £8.9 million to customers in 2020</span></a> after overcharging. Inaccurate statements had been sent to more than half a million customers. Then last year the company was told to pay £2.8 million in compensation after <a
href=https://www.heraldscotland.com/news/19130499.scottishpower-sse-apologise-forced-compensate-customers-overcharging/ ><span
class=s1>failing to safeguard customers&#8217; tariff prices</span></a> when they switched energy suppliers.</p><p
class=p1>OVO also received criticism for <a
href=https://www.theguardian.com/money/2022/nov/02/19000-in-debt-to-ovo-customers-haunting-tales-of-energy-bill-horror><span
class=s1>wrongly claiming</span></a> that a customer owed £44,000 after the company had made an error reading her meter.</p><p
class=p1><b>How much is it making?</b></p><p
class=p1>The company reported a pre-tax profit of £370 million in 2021 (compared to a £176 million loss the previous year) however, this was <a
href=https://www.ft.com/content/6af13d4d-392a-49e3-8b91-dff30c7b5104><span
class=s1>largely due to a £372 million revaluation of energy derivative contracts</span></a>. The underlying business made a £2 million loss, compared to a £66 million loss in 2020. It cut 1,700 jobs in January, in addition to 2,600 already lost in 2020. However, the company recently hired 500 workers in the face of a sharp rise in calls from customers. It received <a
href=https://www.insider.co.uk/news/ovo-energy-ceo-told-explain-26029218><span
class=s1>£17 million in furlough payments</span></a> in 2020.</p><p
class=p1>The company has £2.3 billion in assets. As of 31 December 2021, OVO had £300,000 of loans outstanding to directors,<span
class=Apple-converted-space> </span></p><p
class=p1><b>Bailed out by the state</b></p><p
class=p1>Recently published accounts suggested that until the government announced support for energy bills, the company had been <a
href=https://www.ft.com/content/6af13d4d-392a-49e3-8b91-dff30c7b5104><span
class=s1>concerned that it</span></a><span
class=s1> <a
href=https://www.ft.com/content/6af13d4d-392a-49e3-8b91-dff30c7b5104><span
class=s4>would breach financial requirements this year</span></a></span>, putting the company’s future in doubt. It blamed households being unable to pay their bills, leading to an increase in “bad debt” as a factor. However, when the accounts were released publicly at the end of September the company said it did not expect to breach any covenants in the next 12 months, adding that the auditors had raised concerns in June over the impact of “market uncertainties” but government and regulatory action had created “more certainty”.</p><p
class=p1><b>Who runs it?</b></p><p
class=p1>CEO and owner Stephen Fitzpatrick <a
href="http://search.electoralcommission.org.uk/English/Search/Donations?currentPage=1&amp;rows=10&amp;query=fitzpatrick&amp;sort=AcceptedDate&amp;order=desc&amp;tab=1&amp;et=pp&amp;et=ppm&amp;et=tp&amp;et=perpar&amp;et=rd&amp;isIrishSourceYes=true&amp;isIrishSourceNo=true&amp;prePoll=false&amp;postPoll=true&amp;register=gb&amp;register=ni&amp;register=none&amp;optCols=Register&amp;optCols=CampaigningName&amp;optCols=AccountingUnitsAsCentralParty&amp;optCols=IsSponsorship&amp;optCols=IsIrishSource&amp;optCols=RegulatedDoneeType&amp;optCols=CompanyRegistrationNumber&amp;optCols=Postcode&amp;optCols=NatureOfDonation&amp;optCols=PurposeOfVisit&amp;optCols=DonationAction&amp;optCols=ReportedDate&amp;optCols=IsReportedPrePoll&amp;optCols=ReportingPeriodName&amp;optCols=IsBequest&amp;optCols=IsAggregation"><span
class=s1>donated</span></a> £185,000 to the Conservative Party in the first quarter of 2019, making him <a
href=https://www.ft.com/content/27ebed3a-82e8-11e9-9935-ad75bb96c849><span
class=s1>one of the largest donors in the period</span></a> running up to Boris Johnson’s re-election that December, at a time when <a
href=https://labour.org.uk/wp-content/uploads/2019/11/Real-Change-Labour-Manifesto-2019.pdf><span
class=s1>Labour’s policy was to nationalise energy</span></a>. Most of the donation was paid <a
href=https://www.theguardian.com/business/2019/dec/10/ovo-gets-green-light-for-500m-sse-takeover-from-watchdog><span
class=s1>via his company Imagination Industries Incubator</span></a>, whose parent Imagination Industries Ltd. receives payments for branding rights from OVO.</p><p
class=p1>OVO Group’s highest-paid director in 2021 received £558,000<b>.</b></p><p
class=p1>The CEO of OVO’s Retail arm, Raman Bhatia, was previously the <a
href=https://www.ovoenergy.com/ovo-newsroom/press-releases/2022/february/new-ceo-announcement><span
class=s1>Head of Digital Bank</span></a> for HSBC Retail Banking and Wealth Management in the UK and Europe, serving on the Executive Committee where he led on risk management. HSBC has been <a
href=https://violationtracker.goodjobsfirst.org/parent/hsbc><span
class=s1>fined billions</span></a> for a variety of breaches including <a
href=https://www.theguardian.com/business/2021/dec/17/hsbc-fined-64m-failures-anti-laundering-fca><span
class=s1>money laundering regulations</span></a>. Earlier in his career, he worked as a management consultant at Bain, an investment firm that has been <a
href=https://theweek.com/articles/475317/bain-vampire-capitalism-trial><span
class=s1>accused of ‘vampire capitalism’</span></a> for its asset-stripping activities. Bhatia has previously <a
href=https://www.politicshome.com/members/article/whos-watching-the-machines-ethics-of-ai-in-financial-services><span
class=s1>spoken at a panel</span></a> at the Conservative Party conference.</p><p
class=p1>Stephen Murphy, Chairman of the OVO Group board, was previously <a
href=https://company.ovo.com/team/stephen-murphy/ ><span
class=s1>CEO of the Virgin Group from 2005 to 2011</span></a>.</p><p
class=p1>Last year OVO Energy’s highest-paid director, then believed to be Adrian Letts, whose tenure as Chief Executive ended early this year, received £644,000 including pension contributions. In the previous year, the highest-paid director received £327,000.<span
class=Apple-converted-space> </span></p><p
class=p1>In total OVO&#8217;s directors were paid over £2.4 million in 2021, taking into account pensions and other payments this totalled over £3 million.</p><p
class=p1><b>Does OVO have a close relationship with government?</b></p><p
class=p4>According to Transparency International, <a
href=https://openaccess.transparency.org.uk/ >OVO has taken part in 38 meetings</a> with UK government ministers since 2012. A great many of these meetings were with Kwasi Kwarteng, who – during his brief stint as Chancellor of the Exchequer in Autumn 2022 – worked on the Tory energy bailout package. OVO had a private meeting with Kwarteng to discuss energy retail issues in June 2022.<span
class=Apple-converted-space> </span></p><p
class=p1>Jonson Cox, a director at OVO Finance, OVO’s immediate parent company, <a
href=https://www.current-news.co.uk/news/ovo-energy-continues-to-grow-new-board-with-appointment-of-non-executive-director><span
class=s1>chaired UK water regulator Ofwat from 2012-2020</span></a>. Previously he had held senior positions at two water companies.</p><p
class=p1><b>Address:</b></p><p
class=p1>HQ: 1 Rivergate, Temple Quay Bristol, BS1 6ED</p> <script>jQuery(document).ready(function($) {
	$.post('https://corporatewatch.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '11982'});
});</script> </div></div></div><p
class=nocomments></p></div></article><aside
class="sidebar c-4-12"><div
id=sidebars class=g><div
class=sidebar><ul
class=sidebar_list>
<li
id=search-2 class="widget widget-sidebar widget_search"><form
method=get id=searchform class=search-form action=https://corporatewatch.org _lpchecked=1><fieldset><div
class=cw-search-grid><div
class=cw-search-grid-input>
<label
for=s class=sr-only>Search the site</label>
<input
type=text name=s id=s value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}"></div><div
class=cw-search-grid-button>
<button
class=cw-submit type=submit>
<i
class=icon-search></i>
<span
class=sr-only>Submit</span>
</button></div></div></fieldset></form></li><li
id=block-3 class="widget widget-sidebar widget_block"><div
class=widget-wrap><a
href=https://mailtrain.cw.autonomic.zone/subscription/j0wqz7hDr><h3>Join our newsletter</h3></a><a
href=https://mailtrain.cw.autonomic.zone/subscription/j0wqz7hDr><strong>Subscribe here</strong></a></p></div></li><li
id=text-9 class="widget widget-sidebar widget_text"><div
class=widget-wrap><h3>Get in touch</h3></div><div
class=textwidget><p>Is there a company you think we should be looking into?</p><p>Or do you have information on a company that you would like to share? <a
href=https://corporatewatch.org/contact-us/ ><strong>Get in touch!</strong></a></p></div>
</li><li
id=woocommerce_products-2 class="widget widget-sidebar woocommerce widget_products"><div
class=widget-wrap><h3>Publications</h3></div><ul
class=product_list_widget><li>
<a
href=https://corporatewatch.org/product/tech-a-guide-to-the-politics-and-philosophy-of-technology/ >
<img
width=300 height=450 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20450'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2020/11/TECH-front-cover-300x450.png class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt decoding=async>		<span
class=product-title>TECH: A Guide to the Politics and Philosophy of Technology</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class=woocommerce-Price-currencySymbol>&pound;</span>7.00</bdi></span>
</li>
<li>
<a
href=https://corporatewatch.org/product/worlds-end/ >
<img
width=300 height=450 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20450'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2019/01/front-cover_210111am-copy-scaled-300x450.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt decoding=async>		<span
class=product-title>Worlds End</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class=woocommerce-Price-currencySymbol>&pound;</span>4.50</bdi></span>
</li>
<li>
<a
href=https://corporatewatch.org/product/the-uk-border-regime/ >
<img
width=300 height=450 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20450'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2018/10/UKBR-cover-300x450.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt decoding=async>		<span
class=product-title>The UK Border Regime</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class=woocommerce-Price-currencySymbol>&pound;</span>9.00</bdi></span>
</li>
<li>
<a
href=https://corporatewatch.org/product/prison-island/ >
<img
width=300 height=450 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20450'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2018/07/Prison-Island-2018-small-300x450.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt decoding=async>		<span
class=product-title>Prison Island</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class=woocommerce-Price-currencySymbol>&pound;</span>3.00</bdi></span>
</li>
<li>
<a
href=https://corporatewatch.org/product/capitalism-what-is-it-and-how-can-we-destroy-it/ >
<img
width=300 height=450 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20450'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2017/09/front-cover-SMALL_0-300x450.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt decoding=async>		<span
class=product-title>Capitalism, What is it and how can we destroy it?</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class=woocommerce-Price-currencySymbol>&pound;</span>5.00</bdi></span>
</li>
<li>
<a
href=https://corporatewatch.org/product/a-z-of-green-capitalism/ >
<img
width=300 height=450 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20450'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2017/09/Corporate-Watch-A-Z-of-Green-Capitalism-cover-300x450.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt decoding=async>		<span
class=product-title>A-Z of Green Capitalism</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class=woocommerce-Price-currencySymbol>&pound;</span>4.00</bdi></span>
</li></ul></li></ul></div></div></aside></div></div><footer><div
class=container><div
class=footer-widgets><div
class="f-widget f-widget-1"><div
id=text-6 class="widget widget_text"><div
class=widget-wrap><h3 class="widget-title">Contact Us</h3></div><div
class=textwidget><p><strong>Corporate Watch</strong><br>
c/o BASE Community Co-operative<br>
14 Robertson Road, Easton, Bristol, BS5 6JY<br>
United Kingdom</p><p><strong>Email:</strong> contact[at]corporatewatch.org<br>
(replace [at] with @)</p></div></div></div><div
class="f-widget f-widget-2"><div
id=text-7 class="widget widget_text"><div
class=widget-wrap><h3 class="widget-title">Share Our Work</h3></div><div
class=textwidget><div
id=block-block-1 class="block block-block first last odd"><div
class=content><p><a
href=http://creativecommons.org/licenses/by-nc/3.0/deed.en_GB><img
decoding=async class="aligncenter wp-image-3410 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20140'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2017/09/ccby-nc.eu_-1.png alt="Corporate Commons" width=400 height=140 data-srcset="https://corporatewatch.org/wp-content/uploads/2017/09/ccby-nc.eu_-1.png 403w, https://corporatewatch.org/wp-content/uploads/2017/09/ccby-nc.eu_-1-300x105.png 300w" data-sizes="(max-width: 400px) 100vw, 400px"></a></p><p>The content of this website is licensed under a <a
href=http://creativecommons.org/licenses/by-nc/3.0/deed.en_GB rel=license><strong>Creative Commons Attribution-NonCommercial 3.0 Unported</strong> License</a>.</p><p>Corporate Watch 1996-2020.</p></div></div></div></div></div><div
class="f-widget f-widget-3 last"><div
id=custom_html-2 class="widget_text widget widget_custom_html"><div
class=widget-wrap><h3 class="widget-title">Donate</h3></div><div
class="textwidget custom-html-widget"><a
href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=contact@corporatewatch.org&lc=UK&item_name=
Donation+to+Corporate+Watch&no_note=0&cn=&currency_code=GBP"> <img
class=lazy border=0 alt=Donate src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2047'%3E%3C/svg%3E" data-src=https://corporatewatch.org/wp-content/uploads/2019/01/btn_donateCC_LG.gif width=160 height=47></a></div></div></div><div
class=copyrights><div
class=row id=copyright-note>
<span><a
href=https://corporatewatch.org/ title>Corporate Watch</a> Copyright &copy; 2022.</span><div
class=top>&nbsp;<a
href=#top class=toplink><span
class=sr-only>Back to top</span></a></div></div></div></div></div></footer></div>
 <script>var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://matomo.autonomic.zone/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '9']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();</script>  <script>(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script src='https://corporatewatch.org/wp-content/plugins/easy-accordion-pro/public/assets/js/accordion-pagination.js?ver=2.3.6' id=sp-ea-accordion-pagination-js></script> <script src='https://corporatewatch.org/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id=swv-js></script> <script id=contact-form-7-js-extra>var wpcf7 = {"api":{"root":"https:\/\/corporatewatch.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://corporatewatch.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id=contact-form-7-js></script> <script id=learndash-front-js-extra>var ldVars = {"postID":"11982","videoReqMsg":"You must watch the video before accessing this content","ajaxurl":"https:\/\/corporatewatch.org\/wp-admin\/admin-ajax.php"};</script> <script src='//corporatewatch.org/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.6.0' id=learndash-front-js></script> <script src='https://corporatewatch.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id=jquery-blockui-js></script> <script id=wc-add-to-cart-js-extra>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/corporatewatch.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script src='https://corporatewatch.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id=wc-add-to-cart-js></script> <script src='https://corporatewatch.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id=js-cookie-js></script> <script id=woocommerce-js-extra>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script src='https://corporatewatch.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id=woocommerce-js></script> <script id=wc-cart-fragments-js-extra>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0727a2f0f672d9cb1cf1efa5b57319f3","fragment_name":"wc_fragments_0727a2f0f672d9cb1cf1efa5b57319f3","request_timeout":"5000"};</script> <script src='https://corporatewatch.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id=wc-cart-fragments-js></script> <script src='https://corporatewatch.org/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2-wc.7.1.0' id=flexslider-js></script> <script>rppjQuery(document).ready(function ($) {
            $('div[id^="relatedpostspro_0_"]').relatedpostspro({
                "node": null,
                "elements": ".rpp_item.rpp_visible",
                "elementsAll": ".rpp_item",
                "visibleClass": "rpp_visible",
                "fadeoutClass": "rpp_fadeout",
                "titleSelector": ".rpp_title",
                "loadingSelector": ".rpp_cssloading_container",
                "relevanceSelector": ".rpp_relevance",
                "type": "isotope",
                "isotopeLayout": "masonry",
                "transitionAnimation": "fxFerris",
                "initialFilter": "post_type",
                "autoplay": true,
                "autoplayTime": "6000",
                "overrideFilter": true,
                "minShow":  4,
                "defSortValue": "rpp_relevance",
                "defSortOrder": "desc",
                "showSettings": 1,
                "showSearchByDefault": 1,
                "exactSearchMatchOnly": 1,
                "dots": true
            });
        });</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://corporatewatch.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js></script></body></html>